018-005603
シンクする製品をサイボウズLiveのみに設定すると、エラーが発生しシンクに失敗する場合がある。
- 種別
- 不具合
- 機能
-
- 全般
- 再現バージョン
-
- 2.0.2
- 改修バージョン
- 2.0.2.1
- 公開日
- 2012-01-20
- 更新日
- 2012-01-20
詳細
【発生条件】
次の条件を満たす場合に発生します。
- KUNAI for iPhoneとシンクする製品をサイボウズLiveのみに設定する。
【再現手順】
- KUNAI for iPhoneを新規インストールします。
- KUNAI for iPhoneを起動します。
- 「接続方法の選択」画面で「サイボウズ製品を利用しない」を選択し、[次へ]をタップします。
- サイボウズLiveの情報を設定します。
- 「シンク」画面で[シンクする]をタップします。
→現象発生:
次のエラーが表示され、シンクに失敗します。
----------------
エラーが発生しました。
未対応のURL
エラー番号:CBMB_Base_99999
原因:
原因は不明です。
端末からの応答:-1002
----------------
補足:
- 現象発生後、シンクアイコンをタップした場合も同様の現象が発生します。
回避/対応方法
【回避方法】
次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。
- バージョン 2.0.2.1のKUNAI for iPhone