014-005860
メールの署名内容に「&」が含まれると、KUNAIとのシンクに失敗する。
- 種別
- 不具合
- 機能
-
- 共通API
- 再現バージョン
-
- 8.1.2
- 8.1.3
- 8.1.4
- 8.1.6
- 9.0.0
- 9.1.0
- 9.2.0
- 9.2.1
- 改修バージョン
- 9.3.0
- 公開日
- 2012-04-20
- 更新日
- 2014-10-06
詳細
【準備】
- ユーザーを追加します。
例:
ユーザー1 - ユーザー1にメールアカウントを設定します。
- [個人設定] > [詳細設定] > [メール] > [署名]の順にクリックします。
- 「署名の追加」画面で「&」を含む署名を追加します。
例:&aaa
【再現手順】
- ユーザー1でKUNAIにログインし、シンクを実行します。
→現象発生:
次のエラーが発生し、シンクに失敗します。
-------
エラーが発生しました。
リクエストの処理を実行できません。
エラー番号:
CBMB_Xml_00003
原因:
原因は不明です。
-------
補足:
- 現象発生時に、「CBMB_Base_99999」エラーが発生する場合もあります。
回避/対応方法
【回避方法】
次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。
- バージョン 9.3.0のサイボウズ Office
【対応方法】
次のどちらかの方法で、正常にシンクが実行されます。
- (半角)「&」を含まない署名を追加する。
- (全角)「&」にする。