001-011145
マルチレポートの使用を許可している場合、サービスライセンスの終了日から31日以上経過した状態で予定の詳細画面を開くと、エラー(GRN_CMMN_02511)が発生し、詳細画面を表示できない。
- 種別
- 不具合
- 機能
-
- スケジュール
- ライセンス
- 再現バージョン
-
- 4.6.0
- 4.6.1
- 4.6.2
- 4.6.3
- 改修バージョン
- 4.10.0
- 公開日
- 2022-05-18
- 更新日
- 2022-05-18
詳細
【準備】
- Garoonにサービスライセンスを登録します。
補足: - (システム管理画面)「ライセンス > ライセンスの管理 > ライセンスの登録」画面で登録します。
- (システム管理画面)「ライセンス > ライセンスの管理 > ライセンスの登録」画面で登録します。
- マルチレポートが使用開始されていることを確認します。
補足: - (システム管理画面)「アプリケーション > アプリケーション一覧」画面で確認します。
- (システム管理画面)「アプリケーション > アプリケーション一覧」画面で確認します。
- サービスライセンスの終了日から、31日以上経過した状態にします。
補足: - 次の画面で、サービスライセンスの終了日を確認できます。
- (システム管理画面)「重要なお知らせ」画面
- (システム管理画面)「ライセンス > ライセンスの管理」画面
- (システム管理画面)「重要なお知らせ」画面
- 次の画面で、サービスライセンスの終了日を確認できます。
【再現手順】
- アプリケーション画面にログインし、[スケジュール] > [予定を登録する]の順にクリックします。
- 任意の内容を入力し、[登録する]をクリックします。
例:
---------------
タイトル:予定1
---------------
→現象発生:
次のエラーが発生し、登録した予定の詳細画面を表示できません。
---------------
エラー (GRN_CMMN_02511)
この画面は表示できません。
原因
サービスライセンスの有効期限を過ぎています。
---------------
補足:
- 予定の登録は完了します。
- 登録済みの予定の詳細画面を表示しようとした場合も、同様の現象が発生します。
回避/対応方法
【回避方法】
マルチレポートを使用停止したあと、予定の詳細画面を表示します。
補足:
- マルチレポートの使用停止は、(システム管理画面)「アプリケーション > アプリケーション一覧」画面で設定します。
【対応方法】
「回避方法」と同じ手順です。