001-003701

パッケージ版 Garoon

関心あり
0人の方が関心を示しています。

[CyVDB-571]APIに関する不適切な認証の脆弱性

種別
脆弱性
機能
  • その他
再現バージョン
  • 2.5.4
  • 3.0.0
  • 3.0.1
改修バージョン
3.0.2
公開日
2010-06-28
更新日
2015-05-29

攻撃者にこの脆弱性を利用された場合、パスワードに関する入力制限を回避される可能性があります。
結果として、データの取得や改ざんなどの被害を引き起こされる可能性があります。
本脆弱性は、API利用時に発生します。

 

脆弱性タイプ:

  • 不適切な認証

 

脆弱性の基本評価:

  • 攻撃元区分(AV):ネットワーク
  • 攻撃条件の複雑さ(AC):低
  • 攻撃前の認証要否(Au):単一(攻撃前に認証(ログイン等)が必要である)
  • 機密性への影響(C):部分的(一部の機密情報が参照可能である)
  • 完全性への影響(I):部分的(一部の情報が改ざん可能である)
  • 可用性への影響(A):部分的(業務の遅延や一時中断が可能である)

 

CVSS基本値:

  • 6.5(レベルⅡ)

 

補足:


本現象に対する有効な回避方法や対応方法はありません。


次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 3.0.2 のガルーン

 

------------------------------------------------------------
【更新履歴】

2015/05/29 製品不具合として情報を公開していましたが、本件を脆弱性と認定したため公開内容を変更しました。
2014/11/28 オフィシャルパートナー向けの情報を追記しました。

関連記事