001-004777

パッケージ版 Garoon

関心あり
0人の方が関心を示しています。

バージョン 3.1.1のガルーンにバージョンアップすると、バージョン 2.5.4以前のガルーンで登録した予定が変更できない場合がある。

種別
不具合
機能
  • スケジュール
再現バージョン
  • 3.1.1
改修バージョン
3.1.2
公開日
2011-08-15
更新日
2011-09-02

【再現手順】

  1. バ-ジョン 2.5.4以前のガルーンをインストールします。

    例:
    バージョン 2.5.0

  2. 任意のユーザーで予定を登録します。

  3. バージョン 3.1.1のガルーンにバージョンアップします。

  4. 手順2で登録した予定を変更します。

→現象発生:
 次のエラーが発生し、予定を変更できません。
---------------------------
エラー (FW00032)
タイムゾーン情報が見つかりません。

原因
タイムゾーンの識別子に誤りがあります。
---------------------------

 

 補足:

  • バージョン 3.0.xのガルーンにLanguagePackを適用して、該当の予定を変更した後、バージョン 3.1.1へバージョンアップした場合、本現象は発生しません。
  • バージョン 3.0.x以降のガルーンで予定を登録した場合、本現象は発生しません。
  • 該当の予定を再利用した場合、同じ現象が発生します。

【回避方法】

  1. 現象が発生した「予定の詳細」画面を開いて、[変更する]をクリックします。

  2. [ほかのタイムゾーンを適用する]をクリックします。

  3. 任意のタイムゾーンを選択して、[適用する]をクリックします。
     例:
      開始日時:「アジア」「(UTC+09:00)東京」
      終了日時:「アジア」「(UTC+09:00)東京」 

  4. 予定を任意の内容に変更して、[変更する]をクリックします。

【対応方法】

回避方法と同じ手順です。

関連記事