001-005057

パッケージ版 Garoon

関心あり
0人の方が関心を示しています。

アドレス帳のMyアドレスグループに関するクロスサイトスクリプティングの脆弱性

種別
脆弱性
機能
  • アドレス帳
再現バージョン
  • 2.5.0
  • 2.5.1
  • 2.5.2
  • 2.5.3
  • 2.5.4
  • 3.0.0
  • 3.0.1
  • 3.0.2
  • 3.0.3
  • 3.1.0
  • 3.1.1
  • 3.1.2
改修バージョン
3.1.3
公開日
2011-11-18
更新日
2011-12-16

悪意のある第三者がこの脆弱性を利用すると、

正規ユーザーが予期しない処理を第三者に実行される可能性があります。

 

 補足:

  悪意のある第三者は、サイボウズ製品のサーバーのURLを入手している必要があります。


【回避方法】

次のバージョンのガルーンで本現象を改修しています。バージョンアップを検討してください。

  • バージョン 3.1.3 のガルーン

関連記事