001-005385

パッケージ版 Garoon

0人の方が関心を示しています。

クロスサイトリクエストフォージェリ(CSRF)の脆弱性

種別
不具合
機能
  • SOAP API
再現バージョン
  • 3.0.0
  • 3.0.1
  • 3.0.2
  • 3.0.3
  • 3.1.0
  • 3.1.1
  • 3.1.2
  • 3.1.3
改修バージョン
3.5.0
公開日
2012-02-17
更新日
2012-02-24

悪意のある第三者がこの脆弱性を利用すると、

正規ユーザーが予期しない処理を第三者に実行される可能性があります。

 

 補足:

  悪意のある第三者は、サイボウズ製品のサーバーのURLを入手している必要があります。


【回避方法】

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 3.5.0 のガルーン

関連記事