001-006117

パッケージ版 Garoon

関心あり
0人の方が関心を示しています。

システム管理に関するSQLインジェクションの脆弱性

種別
脆弱性
機能
  • システム設定
再現バージョン
  • 2.5.0
  • 2.5.1
  • 2.5.2
  • 2.5.3
  • 2.5.4
  • 3.0.0
  • 3.0.1
  • 3.0.2
  • 3.0.3
  • 3.1.0
  • 3.1.1
  • 3.1.2
  • 3.1.3
  • 3.5.0
  • 3.5.1
  • 3.5.2
  • 3.5.3
改修バージョン
3.5.4
公開日
2013-01-18
更新日
2013-03-01

悪意のある第三者がこの脆弱性を利用して、ガルーンのユーザーが予期しない処理を実行する可能性があります。

 

補足:

  • 本脆弱性を用いた攻撃は、ロギングの管理権限を持つユーザー(Administratorsロール所持者も含みます)が対象となった場合に実行される可能性があります。

  • 悪意のある第三者は、サイボウズ製品のサーバーのURLを入手している必要があります。

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 3.5.4 のガルーン

 

------------------------------------------------------------
【更新履歴】
2013/03/01 補足を追記しました。

関連記事