016-006410

パッケージ版 メールワイズ

関心あり
0人の方が関心を示しています。

ログインユーザーのパスワードが変更できてしまう脆弱性

種別
脆弱性
機能
  • ユーザー管理
  • ログイン/ログアウト
再現バージョン
  • 5.0.0
  • 5.0.1
改修バージョン
5.0.4
公開日
2013-04-12
更新日
2013-04-12

特定の条件下でログインユーザーのパスワードを変更できてしまう脆弱性です。

 

攻撃者がこの脆弱性を利用することで、変更されたパスワードでログインし
情報を閲覧/変更/削除される可能性があります。


【回避方法】

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 5.0.4 のメールワイズ