001-006955

パッケージ版 Garoon

0人の方が関心を示しています。

スペースに関するSQLインジェクションの脆弱性

種別
脆弱性
機能
  • スペース
再現バージョン
  • 3.7.0
改修バージョン
3.7.1
公開日
2013-11-29
更新日
2013-12-03

攻撃者にこの脆弱性を利用された場合、SQLコマンドを実行され、データの取得や改ざんなどの被害を引き起こされる可能性があります。

 

脆弱性の基本評価:

  • 攻撃前の認証要否(Au):単一 (攻撃前に認証(ログイン等)が必要である)
  • 機密性への影響(C):部分的(一部の機密情報が参照可能である)
  • 完全性への影響(I):部分的 (一部の情報が改ざん可能である)
  • 可用性への影響(A):部分的(業務の遅延や一時中断が可能である)
 

補足:


【回避方法】

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 3.7.1 のガルーン

 

 

-----------------------------------------------------------
【更新履歴】
2013/12/03 CVE識別番号を追記しました。

    関連記事