001-007157

パッケージ版 Garoon

0人の方が関心を示しています。

[Internet Explorer 9/10とWindows版Chromeの現象]「Yahoo! User Interface Library」に関するクロスサイトスクリプティングの脆弱性

種別
脆弱性
機能
  • ベース
再現バージョン
  • 3.7.0
  • 3.7.1
改修バージョン
3.7.2
公開日
2013-11-29
更新日
2013-12-03

攻撃者にこの脆弱性を利用された場合、ガルーンにログインしているユーザーのウェブブラウザ上で任意のスクリプトを実行される可能性があります。

 

 

脆弱性の基本評価:

  • 攻撃前の認証要否(Au):不要 (攻撃前に認証(ログイン等)が不要である)
  • 機密性への影響(C):なし
  • 完全性への影響(I):部分的(一部の情報が改ざん可能である)
  • 可用性への影響(A):なし

 

補足:


【回避方法】

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 3.7.2 のガルーン

 

 

-----------------------------------------------------------
【更新履歴】
2013/12/03 CVE識別番号を追記しました。

関連記事

関連ワード

browser_ie,browser_chrome