001-007723

パッケージ版 Garoon

関心あり
0人の方が関心を示しています。

メッセージに関する操作制限回避の脆弱性

種別
脆弱性
機能
  • メッセージ
再現バージョン
  • 3.0.0
  • 3.0.1
  • 3.0.2
  • 3.0.3
  • 3.1.0
  • 3.1.1
  • 3.1.2
  • 3.1.3
  • 3.5.0
  • 3.5.1
  • 3.5.2
  • 3.5.3
  • 3.5.4
  • 3.5.5
  • 3.7.0
  • 3.7.1
改修バージョン
3.7.2
公開日
2013-11-29
更新日
2014-03-11

攻撃者にこの脆弱性を利用された場合、特定メッセージの操作制限を回避され、メッセージを削除される被害を引き起こされる可能性があります。

 

 

脆弱性の基本評価:

  • 攻撃前の認証要否(Au):単一 (攻撃前に認証(ログイン等)が必要である)
  • 機密性への影響(C):部分的(一部の機密情報が参照可能である)
  • 完全性への影響(I):なし
  • 可用性への影響(A):なし

 

補足:

  • 脆弱性の評価については共通脆弱性評価システム「CVSS v2」を利用しています。
    http://www.ipa.go.jp/security/vuln/CVSS.html

  • ガルーン 2からガルーン 3.0以降にバージョンアップして運用している場合が対象となります。
    ガルーン 3.0以降に製品を導入いただいた場合は、本脆弱性による影響はございません。

    【回避方法】

    次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

    • バージョン 3.7.2 のガルーン

     

     

    ------------------------------------------------------------
    【更新履歴】
    2014/03/11 「詳細」欄の補足を追記しました。

      関連記事