001-008378

パッケージ版 Garoon

関心あり
0人の方が関心を示しています。

[CyVDB-539]ファイルダウンロード処理に関するクロスサイトスクリプティングの脆弱性

種別
脆弱性
機能
  • 全般
再現バージョン
  • 2.0.0
  • 2.0.1
  • 2.0.2
  • 2.0.3
  • 2.0.4
  • 2.0.5
  • 2.0.6
  • 2.1.0
  • 2.1.1
  • 2.1.2
  • 2.1.3
改修バージョン
2.5.0
公開日
2014-07-11
更新日
2014-07-11

攻撃者にこの脆弱性を利用された場合、ガルーンにログインしているユーザーのWebブラウザー上で任意のスクリプトを実行される可能性があります。

 

脆弱性の基本評価:

  • 攻撃前の認証要否(Au):単一 (攻撃前に認証(ログイン等)が必要である)
  • 機密性への影響(C):なし
  • 完全性への影響(I):部分的(一部の情報が改ざん可能である)
  • 可用性への影響(A):なし

 

補足:


【回避方法】

 

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 2.5.0のガルーン

関連記事