001-008406

パッケージ版 Garoon

[CyVDB-576]日付指定カレンダーに関するクロスサイトスクリプティングの脆弱性

           
種別
脆弱性
機能
  • 全般
再現バージョン
  • 3.7.2
  • 3.7.3
  • 3.7.4
  • 3.7.5
  • 4.0.0
改修バージョン
4.0.1
公開日
2015-02-13
更新日
2015-02-13

攻撃者にこの脆弱性を利用された場合、ガルーンにログインしているユーザーのWebブラウザー上で任意のスクリプトを実行される可能性があります。

脆弱性タイプ:

  • クロスサイトスクリプティング


脆弱性の基本評価:

  • 攻撃元区分(AV):ネットワーク
  • 攻撃条件の複雑さ(AC):中
  • 攻撃前の認証要否(Au):不要(攻撃前に認証(ログイン等)が不要である)
  • 機密性への影響(C):なし
  • 完全性への影響(I):部分的(一部の情報が改ざん可能である)
  • 可用性への影響(A):なし


CVSS基本値:

  • 4.3(レベルⅡ)


補足:


【回避方法】

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 4.0.1のガルーン

関連記事