014-008675

パッケージ版 サイボウズ Office

関心あり
0人の方が関心を示しています。

[CyVDB-654]メールに関するシステム設定を特定の値にすることで、バッファオーバーフローの脆弱性

種別
脆弱性
機能
  • メール受信
再現バージョン
  • 9.0.0
  • 9.1.0
  • 9.2.0
  • 9.2.1
  • 9.3.0
  • 9.3.1
  • 9.3.2
  • 9.3.3
  • 10.0.0
  • 10.0.1
  • 10.0.2
  • 10.1.0
  • 10.1.2
改修バージョン
10.2.0
公開日
2015-01-16
更新日
2015-01-16

攻撃者がメールに関するシステム設定を特定の値にすることで、
メール受信動作でバッファオーバーフローを引き起こす可能性のある脆弱性です。


攻撃者がこの脆弱性を利用すると、運用しているサーバー上でサービス運用妨害を受ける恐れがあります。

補足:

  • ログイン処理が必要な操作であり、外部(インターネット網)から攻撃を受けることはありません。

【回避方法】


次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 10.2.0のサイボウズ Office

関連記事