018-008725
「iPhoneのバックアップを暗号化」を使用したバックアップをしたあと、別端末でバックアップの復元をすると設定情報が引き継がれない。
- 種別
- 不具合
- 機能
-
- 全般
- 再現バージョン
-
- 3.0.2
- 3.0.3
- 3.0.4
- 3.0.5
- 3.0.6
- 3.0.7
- 改修バージョン
- 3.1.0
- 公開日
- 2015-03-02
- 更新日
- 2015-03-02
詳細
【発生条件】
次の条件をすべて満たす場合に発生します。
- 古いバージョンのiOSから新しいバージョンのiOSにKUNAIを移行する。
例:
------------------------
移行元:iPhone5S、iOS7.1
移行先:iPhone6、iOS8.1
------------------------ - バージョン 3.0.7以前のKUNAIから移行する。
【準備】
- 各端末にKUNAIをインストールします。
例:
- 端末1
- 端末2
- 端末1でKUNAIにログインし、シンクします。
【再現手順】
- 端末1をiTunesに接続し、「iPhoneのバックアップを暗号化」にチェックを入れます。
- パスワードを設定し、バックアップを開始します。
- 端末1の接続を解除します。
- 端末2をiTunesに接続し、[バックアップを復元]をタップします。
- 端末2でKUNAIにログインし、シンクします。
→現象発生:
次のエラーが発生し、端末1の設定情報が引き継がれていません。
------------------------
エラーが発生しました。
未対応のURL
エラー番号:
CBMB_Base_99999
原因:
原因は不明です。
端末からの応答:-1002
------------------------
補足:
- 現象発生後、アプリケーション画面にログインし、[アプリ一覧] > [個人設定] > [接続設定の変更] > [設定をはじめる]の順にタップすると、アクセスURLが空欄になっています。
回避/対応方法
【対応方法】
次の操作で、復元先の端末で接続先の再設定を行います。
- [アプリ一覧] > [個人設定] > [接続設定の変更]の順にタップし、アクセスURL、アカウント情報を入力します。
- シンクを実行します。