001-008932

パッケージ版 Garoon

関心あり
0人の方が関心を示しています。

[CyVDB-811]メッセージに関する閲覧制限回避の脆弱性

種別
脆弱性
機能
  • メッセージ
再現バージョン
  • 4.0.0
  • 4.0.1
  • 4.0.2
  • 4.0.3
改修バージョン
4.2.0
公開日
2015-11-20
更新日
2016-05-27

攻撃者にこの脆弱性を利用された場合、メッセージに関するデータ取得の被害を引き起こされる可能性があります。

脆弱性タイプ:

  • 認可・権限・アクセス制御

脆弱性の基本評価:
  • 攻撃元区分(AV):ネットワーク
  • 攻撃条件の複雑さ(AC):高
  • 攻撃前の認証要否(Au):単一(攻撃前に認証(ログイン等)が必要である)
  • 機密性への影響(C):部分的(一部の機密情報が参照可能である)
  • 完全性への影響(I):なし
  • 可用性への影響(A):なし

CVSS基本値:

  • 2.1(レベル

補足:

  • 改修前のバージョンのガルーンをご利用のお客様にご迷惑となりますので、再現手順の公開はしていません。

  • 脆弱性の評価については共通脆弱性評価システム「CVSS v2」を利用しています。
    http://www.ipa.go.jp/security/vuln/CVSS.html

  • 全文検索サーバーをインストールしていない場合、本現象は発生しません。

【回避方法】

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 4.2.0のガルーン

関連記事