001-009242
[Windows版の現象]オープン統合認証 ver.2を使用している環境で、「新着メール情報」ポートレットを使用してメールを受信すると、エラー(FW00043)が発生する場合がある。
- 種別
- 不具合
- 機能
-
- ポータル
- ポートレット
- 認証
- 再現バージョン
-
- 4.0.0
- 4.0.1
- 4.0.2
- 4.0.3
- 改修バージョン
- 4.2.0
- 公開日
- 2015-10-19
- 更新日
- 2015-11-27
詳細
【発生条件】
次の条件を満たす場合に発生します。
- セッション認証に「オープン統合認証 ver.2」を使用する。
- ポータルに「新着メール情報」ポートレットを配置する。
補足:
- システム管理画面と個人設定画面、どちらで作成したポータルでも現象が発生します。
【準備】
- セッション認証にオープン統合認証 Ver.2を設定します。
例:
------------------------
表示名:オープン統合認証
モード:
------------------------
補足:
- (システム管理画面)「認証 > セッション認証 > セッション認証の詳細 > セッション認証の変更」画面で設定します。
- (システム管理画面)「認証 > セッション認証 > セッション認証の詳細 > セッション認証の変更」画面で設定します。
- ポータルを追加します。
例:
------------------------
ポータル名:ポータル1
------------------------ - 追加したポータルに「新着メール情報」ポートレットを追加します。
【再現手順】
- アプリケーション画面にログインし、[ポータル] > [ポータル1]の順にクリックします。
- 新着メールポートレットの[新着メール情報]または、[新着メールがX件]をクリックします。
- 「メール」画面で[受信]をクリックします。
→現象発生:
次のエラーが発生する場合があります。
------------------------
エラー (FW00043)
ページを表示できません。
原因
不正なリクエストが行われた可能性があります。
------------------------
補足:
- 「新着メール情報」ポートレットの他にポータル1にポートレットを配置すると、「新着メール情報」ポートレット以外のポートレットを操作しても、同様の現象が発生する場合があります。
例:
ポータルに「新着メール情報」ポートレットと「スケジュール表示(グループ週)」ポートレットを配置し、週送りボタンを連続クリックする。
回避/対応方法
【回避方法】
次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。
- バージョン 4.2.0のガルーン