001-009416
「ポータルの詳細」画面で、使用を停止したアプリケーションのポートレットを配置すると、スピナーが消えず、リンクやボタンをクリックしても応答しない。
- 種別
- 不具合
- 機能
-
- ポータル
- ポートレット
- 再現バージョン
-
- 4.0.0
- 4.0.1
- 4.0.2
- 4.0.3
- 4.2.0
- 4.2.1
- 改修バージョン
- 4.2.2
- 公開日
- 2016-02-17
- 更新日
- 2016-05-27
詳細
【準備】
- ポータルを追加します。
例:
ポータル1
補足:
- システム管理画面と個人設定画面、どちらで作成したポータルでも現象が発生します。
- システム管理画面と個人設定画面、どちらで作成したポータルでも現象が発生します。
【再現手順】
- システム管理画面にログインし、[各アプリケーションの管理] > [ポータル] > [ポータルの一覧] > [ポータル1]の順にクリックします。
- 別のウィンドウまたは別のタブで、ガルーンのシステム管理画面にアクセスし、[基本システムの管理] > [アプリケーション] > [アプリケーション一覧]の順にクリックします。
補足:
- 手順1の画面は開いたままにしておきます。
- 手順1の画面は開いたままにしておきます。
- いずれかのアプリケーションの[使用停止]をクリックします。
例:
リンク集 - 手順1のウィンドウまたはタブに戻り、ポータル1のA欄、B欄、C欄、D欄のいずれかの位置に、手順3で使用停止にしたアプリケーションのポートレットを配置します。
例:
「リンク集」ポートレット
補足:
- 次のエラーが発生します。
----------------------
エラー (GRN_PRTL_10203)
指定されたポートレット一覧が見つかりません。
原因
ポートレットが一つも作成されていないか、全てのポートレットが削除されています。
----------------------
- 次のエラーが発生します。
- エラーダイアログで、[OK]をクリックします。
→現象発生:
スピナーが表示され続けます。
補足:
- 現象発生後、リンクやボタンをクリックしても応答しません。
回避/対応方法
【対応方法】
画面を更新します。
------------------------------------------------------------
【更新履歴】
2016/05/17 タイトルを更新しました。