001-009464

パッケージ版 Garoon

関心あり
0人の方が関心を示しています。

日本語または中国語のサーバーOSにインストールされているガルーンに、Cybozu Garoon 4.2 Service Pack 1を適用する際、使用許諾契約書の内容が途中までしか表示されない。

種別
不具合
機能
  • インストーラー
再現バージョン
  • 4.2.1
改修バージョン
4.2.2
公開日
2016-03-18
更新日
2016-05-27

【発生条件】

 

次の条件を満たす場合に発生します。

  • 日本語または中国語のサーバーOSを使用している。

 

【準備】

  • 日本語のサーバーOSで、バージョン 4.2.0のガルーンをインストールします。

 

【再現手順】

  1. バージョン 4.2.1のガルーンのインストーラーを起動します。

  2. 「検出された製品の確認」で、Service Packを試用する製品を選択し、[次へ]をクリックします。

 

→現象発生:

 「使用許諾契約」の内容が途中までしか表示されません。

 --------------------------------

 サイボウズ ガルーン 4 Service Pack
 サイボウズ株式会社 使用許諾契約書
 
 サイボウズ株式会社(以下、「サイボウズ」といいます。)が提供する、「サ
 イボウズ ガルーン 4 Service Pack」(以下、「本プログラム」といいま
 す。)は、以下の事項につき同意いただける場合にのみご利用いただけます。
 
 ■お客様は、本プログラムをお客様本人がご使用になる目的にのみご利用いた
 だけます。
 本プログラムの修正、第三者への頒布(自動公衆送信、送信可能化を含む)、
 貸与、担保設定、再使用許諾、販売等を行うことはできません。
 なお、サイボウズの販売パートナー等が、お客様のために利用する場合に限
 り、複製および頒布することができます。
 
 ■本プログラムは、お客様ご自身の判断により、お客様ご自身の責任において
 使用してください。
 本プログラムの使用に基づいて発生した営業価値の喪失、業務の停止、コン
 ピュータの故障による損害、その他あらゆる商業的損害・損失等を含め一切の
 直接的、間接的、特殊的、付随的または結果的損失、損害についてサイボウズ
 は責任を負いません。
 さらに、サイボウズ

 --------------------------------

 

→正しい結果:

 「使用許諾契約」の内容がすべて表示されます。

 --------------------------------

 サイボウズ ガルーン 4 Service Pack
 サイボウズ株式会社 使用許諾契約書
 
 サイボウズ株式会社(以下、「サイボウズ」といいます。)が提供する、「サ
 イボウズ ガルーン 4 Service Pack」(以下、「本プログラム」といいま
 す。)は、以下の事項につき同意いただける場合にのみご利用いただけます。
 
 ■お客様は、本プログラムをお客様本人がご使用になる目的にのみご利用いた
 だけます。
 本プログラムの修正、第三者への頒布(自動公衆送信、送信可能化を含む)、
 貸与、担保設定、再使用許諾、販売等を行うことはできません。
 なお、サイボウズの販売パートナー等が、お客様のために利用する場合に限
 り、複製および頒布することができます。
 
 ■本プログラムは、お客様ご自身の判断により、お客様ご自身の責任において
 使用してください。
 本プログラムの使用に基づいて発生した営業価値の喪失、業務の停止、コン
 ピュータの故障による損害、その他あらゆる商業的損害・損失等を含め一切の
 直接的、間接的、特殊的、付随的または結果的損失、損害についてサイボウズ
 は責任を負いません。
 さらに、サイボウズは、第三者のいかなるクレームに対しても責任を負いませ
 ん。
 
 ■サイボウズは、本プログラムに含まれた機能がお客様の要求を満足させるも
 のであること、正常に作動すること、瑕疵(いわゆるバグ、構造上の問題等を
 含む)が存在していないことあるいは存在していた場合に、これが修正される
 こと、のいずれも保証いたしません。
 また、本プログラムの機能が次期ソフトウエアに搭載されることおよび本プロ
 グラムの機能が次期ソフトウエア等で正常に動作することは保証いたしませ
 ん。
 
 ■本プログラムの著作権、その他知的財産権は、サイボウズおよびその供給者
 に帰属します。
 
 ■本プログラムをサイボウズ製品に適用した後の取扱いについては、本ご利用
 上の注意に記載した事項を除き、当該サイボウズ製品の使用許諾契約書に従う
 ものとします。
 
 ■以上の事項に同意いただけない場合、およびこれに反した場合は、使用を停
 止していただく可能性があります。

 

 あらかじめご了承ください。

 --------------------------------

 

補足:

  • 中国語のサーバーOSを使用している場合も、「使用许可协议」で、同様の現象が発生します。

  • 本現象が発生した状態でも、バージョン 4.2.1のガルーンに正常にバージョンアップできます。
    バージョンアップ後のガルーンの動作にも影響ありません。

【回避方法】

 

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。
  • バージョン 4.2.2のガルーン

 

 

------------------------------------------------------------
【更新履歴】
2016/05/17 タイトルを更新しました。

関連記事