029-009480

kintone mobile for Android

[CyVDB-1114]SSLサーバー証明書の検証不備の脆弱性

           
種別
脆弱性
機能
  • 全般
再現バージョン
  • 1.0.0
  • 1.0.1
  • 1.0.2
  • 1.0.3
  • 1.0.4
  • 1.0.5
改修バージョン
1.0.6
公開日
2016-04-22
更新日
2016-04-22
攻撃者にこの脆弱性を利用された場合、暗号通信の取得や改ざんなどの被害を引き起こされる可能性があります。

 

脆弱性タイプ:

  • その他

脆弱性の基本評価:

  • 攻撃元区分(AV):ネットワーク
  • 攻撃条件の複雑さ(AC):高
  • 必要な特権レベル(PR):不要(攻撃前に認証(ログイン等)が不要である)
  • ユーザ関与レベル(UI):不要
  • 影響の想定範囲(S):変更なし(影響範囲が脆弱性のあるコンポーネントに留まる)
  • 機密性への影響(C):低(影響が限定的である)
  • 完全性への影響(I):低(影響が限定的である)
  • 可用性への影響(A):なし

CVSS基本値:

  • 4.8(Medium/警告)

 

補足:


【回避方法】

 

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 1.0.6のkintone mobile for Android

関連記事