004-009689

リモートサービス

[CyVDB-1277]MDMオプションに関する不適切な認証の脆弱性

           
種別
脆弱性
機能
  • ライセンス
再現バージョン
  • 3.0.0
  • 3.0.1
  • 3.1.0
  • 3.1.1
  • 3.1.2
  • 3.1.3
  • 3.1.4
改修バージョン
3.1.5
公開日
2016-11-25
更新日
2017-01-10
攻撃者にこの脆弱性を利用された場合、無効な証明書を利用して、外部からサービスにアクセスされる可能性があります。


脆弱性タイプ:

  • 不適切な認証

脆弱性の基本評価:

  • 攻撃元区分(AV):ネットワーク
  • 攻撃条件の複雑さ(AC):高
  • 必要な特権レベル(PR):低(攻撃前にコンポーネントに対する基本的な権限での認証(ログイン等)が必要である)
  • ユーザ関与レベル(UI):不要
  • 影響の想定範囲(S):変更なし(影響範囲が脆弱性のあるコンポーネントに留まる)
  • 機密性への影響(C):高(影響がコンポーネント全体に及ぶ)
  • 完全性への影響(I):高(影響がコンポーネント全体に及ぶ)
  • 可用性への影響(A):なし

CVSS基本値:

  • 6.8(Medium/警告)

補足:


【回避方法】

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 3.1.5のリモートサービス

関連記事