001-009695

パッケージ版 Garoon

[CyVDB-1302][CyVDB-1303][CyVDB-1304]セッション固定の脆弱性

           
種別
脆弱性
機能
  • 認証
再現バージョン
  • 4.0.0
  • 4.0.1
  • 4.0.2
  • 4.0.3
  • 4.2.0
  • 4.2.1
  • 4.2.2
  • 4.2.3
  • 4.2.4
改修バージョン
4.2.5
公開日
2017-02-17
更新日
2017-06-30

攻撃者にこの脆弱性を利用された場合、登録ユーザーになりすまされる可能性があります。
結果として、情報の漏えいや改ざんなどの可能性があります。

脆弱性タイプ:

  • Session Fixation

脆弱性の基本評価:

  • 攻撃元区分(AV):ネットワーク
  • 攻撃条件の複雑さ(AC):低
  • 必要な特権レベル(PR):不要(攻撃前に認証(ログイン等)が不要である)
  • ユーザ関与レベル(UI):要
  • 影響の想定範囲(S):変更なし(影響範囲が脆弱性のあるコンポーネントに留まる)
  • 機密性への影響(C):なし
  • 完全性への影響(I):高(影響がコンポーネント全体に及ぶ)
  • 可用性への影響(A):なし

CVSS基本値:

  • 6.5(Medium/警告)

補足:


【回避方法】

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 4.2.5のガルーン

 

-----------------------------------------------------------
【更新履歴】

2017/04/18 CVE識別番号を追記しました。

関連記事