001-009699
「ファイル管理」ポートレットの[設定]をクリックすると、エラー(GRN_CBNT_17002)が発生し、「ポートレットの設定(ファイル管理)」画面が表示されない場合がある。
- 種別
- 不具合
- 機能
-
- ポータル
- ポートレット
- ファイル管理
- 再現バージョン
-
- 3.0.0
- 3.0.1
- 3.0.2
- 3.0.3
- 3.1.0
- 3.1.1
- 3.1.2
- 3.1.3
- 3.5.0
- 3.5.1
- 3.5.2
- 3.5.3
- 3.5.4
- 3.5.5
- 3.7.0
- 3.7.1
- 3.7.2
- 3.7.3
- 3.7.4
- 3.7.5
- 4.0.0
- 4.0.1
- 4.0.2
- 4.0.3
- 4.2.0
- 4.2.1
- 4.2.2
- 4.2.3
- 4.2.4
- 改修バージョン
- 4.2.5
- 公開日
- 2016-11-18
- 更新日
- 2017-02-01
詳細
【準備】
- システム管理画面で、ファイル管理のフォルダを追加します。
例:
フォルダ1 - システム管理画面で、ポータルを追加します。
例:
ポータル1
補足:
- システム管理画面と個人設定画面、どちらで作成したポータルでも、現象が発生します。
- システム管理画面と個人設定画面、どちらで作成したポータルでも、現象が発生します。
- ポータル1に、「ファイル管理」ポートレットを配置します。
- ポータル1の「ポートレットの設定(ファイル管理)」画面で、フォルダにフォルダ1を設定します。
- フォルダ1を完全に削除します。
- システム管理画面にログインし、[各アプリケーションの管理] > [ファイル管理] > [フォルダの設定] > [フォルダ1] > [フォルダの詳細] > [削除する] > [はい]の順にクリックします。
- [各アプリケーションの管理] > [ファイル管理] > [フォルダの設定] > [フォルダ1] > [完全に削除する] > [はい]の順にクリックします。
- システム管理画面にログインし、[各アプリケーションの管理] > [ファイル管理] > [フォルダの設定] > [フォルダ1] > [フォルダの詳細] > [削除する] > [はい]の順にクリックします。
【再現手順】
- システム管理画面にログインし、[各アプリケーションの管理] > [ポータル] > [ポータルの一覧] > [ポータル1]の順にクリックします。
- 「ファイル管理」ポートレットの[設定]をクリックします。
→現象発生:
次のエラーが発生し、「ポートレットの設定(ファイル管理)」画面が表示されません。
----------------------------
エラー(GRN_CBNT_17002)
指定されたフォルダが見つかりません。
原因
フォルダの指定が誤っているか、フォルダが削除されています。
----------------------------
→正しい結果:
「ポートレットの設定(ファイル管理)」画面が表示され、フォルダにルートフォルダが設定されています。
補足:
- アプリケーション画面でポータル1を確認すると、「ファイル管理」ポートレットに「フォルダが指定されていません」と表示されます。
回避/対応方法
【対応方法】
ポータル1の「ファイル管理」ポートレットを削除します。
-------------------------------------------------------------
【更新履歴】
2017/02/01 タイトルを更新しました。