014-009735

パッケージ版 サイボウズ Office

[CyVDB-1278]APIに関するサービス運用妨害 (DoS) の脆弱性

           
種別
脆弱性
機能
  • 共通API
再現バージョン
  • 10.0.0
  • 10.0.1
  • 10.0.2
  • 10.1.0
  • 10.1.2
  • 10.2.0
  • 10.3.0
  • 10.4.0
  • 10.5.0
改修バージョン
10.6.0
公開日
2017-04-10
更新日
2017-04-10

攻撃者にこの脆弱性を利用された場合、任意のファイルを読み込まれたり、サービスの運用障害を引き起こされる可能性があります。

脆弱性タイプ:

  • バッファエラー

脆弱性の基本評価:

  • 攻撃元区分(AV):ネットワーク
  • 攻撃条件の複雑さ(AC):低
  • 必要な特権レベル(PR):不要(攻撃前に認証(ログイン等)が不要である)
  • ユーザ関与レベル(UI):不要
  • 影響の想定範囲(S):変更なし(影響範囲が脆弱性のあるコンポーネントに留まる)
  • 機密性への影響(C):なし
  • 完全性への影響(I):なし
  • 可用性への影響(A):高(対象コンポーネントを完全に停止させることができる)

CVSS基本値:

  • 7.5(High/重要)

補足:


【回避方法】

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 10.6.0のサイボウズ Office

関連記事