030-009974

クラウド版 Garoon

[CyVDB-1330]アプリケーションメニューに関する不適切な入力確認の脆弱性

           
種別
脆弱性
機能
  • システム設定
  • アプリケーション
再現バージョン
改修バージョン
2017年8月版
公開日
2017-08-18
更新日
2017-08-18

攻撃者にこの脆弱性を利用された場合、ガルーンが利用できなくなる可能性があります。

 

脆弱性タイプ:

  • 不適切な入力確認

脆弱性の基本評価:

  • 攻撃元区分(AV):ネットワーク
  • 攻撃条件の複雑さ(AC):低
  • 必要な特権レベル(PR):高(攻撃前にコンポーネントに対する管理者権限相当での認証(ログイン等)が必要である)
  • ユーザ関与レベル(UI):不要
  • 影響の想定範囲(S):変更なし(影響範囲が脆弱性のあるコンポーネントに留まる)
  • 機密性への影響(C):なし
  • 完全性への影響(I):低(影響が限定的である)
  • 可用性への影響(A):高(対象コンポーネントを完全に停止させることができる)

CVSS基本値:

  • 5.5(Medium/警告)

補足:


本脆弱性は改修済みです。
現象回避のためにお客様に操作いただく必要はありません。

関連記事