017-010136
KUNAIの「パスワードの変更」画面で「現在のパスワード」に誤った内容を入力し、表示されたエラー(CB_VA01)画面で端末の戻るボタンをタップすると、再度「パスワードの変更」画面が表示される場合がある。
- 種別
- 不具合
- 機能
-
- その他
- 再現バージョン
-
- 3.0.0
- 3.0.1
- 3.0.2
- 3.0.3
- 3.0.4
- 3.0.5
- 3.0.5.1
- 3.0.6
- 3.0.7
- 改修バージョン
- 3.0.8
- 公開日
- 2017-10-19
- 更新日
- 2017-11-13
詳細
【発生条件】
次の条件をすべて満たす場合に発生します。
- KUNAIで、クラウド版 Garoon、またはクラウド版 サイボウズ Officeを利用する。
- 有効期限が切れたパスワードを、cybozu.com共通管理で変更する。
【準備】
- cybozu.com共通管理で、Garoon、またはサイボウズ Officeを利用するサービスに設定したユーザーを追加します。
例:
- ユーザー1
----------
ログイン名:user1
パスワード:password1
----------
- ユーザー1
- ユーザー1でKUNAIにログインし、シンクします。
- パスワードの有効期限が切れるまで待ちます。
【再現手順】
- ユーザー1でKUNAIを起動し、[アプリ一覧] > [シンクする]の順にタップします。
補足:
- 「パスワードの変更」画面が表示されます。
----------
パスワードの変更
パスワードの有効期限を過ぎています。
パスワードを変更してください。
----------
- 「パスワードの変更」画面が表示されます。
- cybozu.com共通管理で、ユーザー1のパスワードを変更します。
例:
----------
新パスワード:password2
---------- - KUNAIの「パスワードの変更」画面で、「現在のパスワード」欄に誤った内容を入力し、[保存]をタップします。
例:
----------
現在のパスワード:password1
新しいパスワード:password2
確認用:password2
----------
補足:
- 次のエラーが発生します。
----------
エラーが発生しました。
入力内容が正しくありません。
エラー番号:
CB_VA01
原因:
loginFailed:ログイン名またはパスワードが間違っています。
----------
- 次のエラーが発生します。
- 端末の戻るボタンをタップします。
→現象発生:
「パスワードが変更されています」というダイアログが表示されず、再度「パスワードの変更」画面が表示されます。
----------
パスワードの変更
パスワードの有効期限を過ぎています。
パスワードを変更してください。
----------
回避/対応方法
【回避方法】
KUNAIの「パスワードの変更」画面で、「現在のパスワード」欄に手順2で変更したパスワードを入力し、再度新しいパスワードを設定します。
例:
----------
現在のパスワード:password2
新しいパスワード:password3
確認用:password3
----------
【対応方法】
「回避方法」と同じ手順です。