016-010196

パッケージ版 メールワイズ

[CyVDB-1527][CyVDB-1533]アドレス帳に関するクロスサイトスクリプティングの脆弱性

           
種別
脆弱性
機能
  • アドレス帳
再現バージョン
  • 5.0.0
  • 5.0.1
  • 5.0.4
  • 5.0.5
  • 5.0.6
  • 5.1.0
  • 5.1.1
  • 5.1.2
  • 5.1.3
  • 5.1.4
  • 5.2.0
  • 5.2.1
  • 5.3.0
  • 5.3.2
  • 5.4.0
  • 5.4.1
改修バージョン
5.4.5
公開日
2018-05-07
更新日
2018-05-07
攻撃者にこの脆弱性を利用された場合、メールワイズにログインしているユーザーのWebブラウザー上で任意のスクリプトを実行される可能性があります。

 

脆弱性タイプ:

  • クロスサイトスクリプティング

脆弱性の基本評価:

  • 攻撃元区分(AV):ネットワーク
  • 攻撃条件の複雑さ(AC):低
  • 必要な特権レベル(PR):不要(攻撃前に認証(ログイン等)が不要である)
  • ユーザ関与レベル(UI):要
  • 影響の想定範囲(S):変更あり(影響範囲が脆弱性のあるコンポーネント以外にも広がる可能性がある)
  • 機密性への影響(C):低(影響が限定的である)
  • 完全性への影響(I):低(影響が限定的である)
  • 可用性への影響(A):なし

CVSS基本値:

  • 6.1(Medium/警告)

補足:


【回避方法】

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 5.4.5のメールワイズ

関連記事