004-010591

リモートサービス

関心あり
0人の方が関心を示しています。

[Linux版の現象]Red Hat Enterprise Linux 8またはCentOS 8で、バージョン 3.1.0以前のインストーラーを実行すると、メッセージが表示され、インストーラーを起動できない。

種別
サーバー環境の制限事項
機能
  • インストーラー
再現バージョン
  • 3.0.0
  • 3.0.1
  • 3.1.0
  • 4.0.0
  • 4.0.1
  • 4.0.2
改修バージョン
公開日
2019-10-18
更新日
2019-12-02

【発生条件】
次の条件をすべて満たす場合に発生します。

  • 次のどちらかのサーバーOSを利用する。
    • Red Hat Enterprise Linux 8
    • CentOS 8

  • バージョン 3.1.0以前のリモートサービスマネージャーのインストーラーを実行する。

【再現手順】
  1. OSを起動します。

  2. インストーラーを実行します。

    例:
    sh cbrs-rc-3.1.0.bin

→現象発生:
 次のメッセージが表示され、インストーラーを起動できません。

 例:
 ------------
 Preparing to install...
 Extracting the JRE from the installer archive...
 Unpacking the JRE...
 Extracting the installation resources from the installer archive...
 Configuring the installer for this system's environment...
 
 Launching installer...
 
 There was an error trying to initialize the HPI library.
 Could not create the Java virtual machine.
 ------------

申し訳ありません。本現象は制限事項です。