001-010523

パッケージ版 Garoon

0人の方が関心を示しています。

[CyVDB-1928]ネット連携サービスに関する不適切な認証の脆弱性

種別
脆弱性
機能
  • ネット連携
  • cybozu.net
再現バージョン
  • 4.6.0
  • 4.6.1
  • 4.6.2
  • 4.6.3
  • 4.10.0
  • 4.10.1
  • 4.10.2
  • 4.10.3
改修バージョン
5.0.0
公開日
2020-04-24
更新日
2020-04-24

この脆弱性を悪用された場合、データの取得や改ざんが行われる可能性があります。

脆弱性タイプ:

  • 不適切な認証

脆弱性の基本評価:

  • 攻撃元区分(AV):ネットワーク
  • 攻撃条件の複雑さ(AC):高
  • 必要な特権レベル(PR):高(攻撃前にコンポーネントに対する管理者権限相当での認証(ログイン等)が必要である)
  • ユーザ関与レベル(UI):不要
  • 影響の想定範囲(S):変更なし(影響範囲が脆弱性のあるコンポーネントに留まる)
  • 機密性への影響(C):低(情報が参照可能ではあるが、その影響が限定的)
  • 完全性への影響(I):低(情報が改ざん可能ではあるが、その影響が限定的)
  • 可用性への影響(A):なし

CVSS基本値:

  • 3.3(Low/注意)

補足:

  • 攻撃につながる恐れがあるため、再現手順の公開はしていません。

  • 脆弱性の評価については共通脆弱性評価システム「CVSS v3」を利用しています。

    CVSS v3:
    https://www.ipa.go.jp/security/vuln/CVSSv3.html

  • CVSS基本値が6.9以下(深刻度が警告または注意に該当)の脆弱性については、旧バージョンのGaroonでの対応の予定はありません。

    脆弱性情報ハンドリングポリシー:
    https://cybozu.co.jp/company/security-policy/

【回避方法】

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 5.0.0のGaroon

関連記事