004-011200
表示言語を日本語以外に設定し、初めて「利用ユーザーの設定」画面にアクセスしようとすると、U020999Eエラーが発生してアクセスできない場合がある。
- 種別
- 不具合
- 機能
-
- 管理画面
- 再現バージョン
-
- 4.0.0
- 4.0.1
- 4.0.2
- 4.0.3
- 4.0.4
- 4.1.0
- 4.1.1
- 4.1.2
- 4.1.3
- 改修バージョン
- 公開日
- 2023-07-14
- 更新日
- 2023-07-14
詳細
【発生条件】
次の条件をすべて満たす場合に発生します。
【準備】
次の条件をすべて満たす場合に発生します。
- 表示言語の設定で、日本語以外の言語を設定する。
- リモートサービスマネージャーに、次のいずれかの利用製品を追加する。
- サイボウズ Office
- サイボウズ メールワイズ
- サイボウズ デヂエ(デヂエ 8のサポートは、2023年9月30日で終了しました。)
- 追加した利用製品の「利用ユーザーの設定」画面に、一度もアクセスしたことがない。
【準備】
- リモートサービスマネージャーを新規インストールします。
- 表示言語を日本語以外の言語に設定します。
例:
English
補足:- 「システム管理 > システム設定 > 表示言語の設定」画面で設定します。
- 「システム管理 > システム設定 > 表示言語の設定」画面で設定します。
【再現手順】
- リモートサービスマネージャーにログインします。
- 「Remote Service administration」の[Products and users for use] > [Add a product]の順にクリックします。
- 「Product access URL」欄に、サイボウズ OfficeのアクセスURLを入力し、[Add]をクリックします。
補足:- 発生条件2点目のいずれかの利用製品を追加します。
- 発生条件2点目のいずれかの利用製品を追加します。
- [Configure users]をクリックします。
→現象発生:
U020999Eエラーが発生して、「Configure users」画面(「利用ユーザーの設定」画面)にアクセスできません。
例:
------------
------------
Error(U020999E)
A system error has occurred.
Cause
The cause is unknown.
A system error has occurred.
Cause
The cause is unknown.
------------
補足:
- 準備2点目で、表示言語を「中文」に設定した場合も、同様の現象が発生します。
- 手順3で、利用製品にGaroonを追加した場合、現象は発生しません。
- 手順3のあと、「Products and users for use」画面から[Configure users]をクリックした場合も、同様の現象が発生します。
回避/対応方法
【回避方法】
手順3のあと、次の操作を行います。
【対応方法】
エラーのダイアログを閉じたあと、Webブラウザーの[戻る]ボタンをクリックし、回避方法と同じ操作を行います。
手順3のあと、次の操作を行います。
- ログアウトし、再度リモートサービスマネージャーにログインします。
- 「Remote Service administration」の[Products and users for use]をクリックします。
- 手順3で追加した利用製品の[Configure users]をクリックします。
【対応方法】
エラーのダイアログを閉じたあと、Webブラウザーの[戻る]ボタンをクリックし、回避方法と同じ操作を行います。