004-011333
エラーダイアログに、読み込みに失敗しているCSVファイルの行番号が表示されない。
- 種別
- 不具合
- 機能
-
- 管理画面
- 再現バージョン
-
- 4.1.0
- 4.1.1
- 改修バージョン
- 4.1.2
- 公開日
- 2023-10-16
- 更新日
- 2023-10-27
詳細
【準備】
- リモートサービスマネージャーに、利用製品を追加します。
例:
サイボウズ Garoon 5.15.2
補足:- 「システム管理 > 製品/ユーザーの設定 > 利用製品の追加」画面で追加します。
- 「システム管理 > 製品/ユーザーの設定 > 利用製品の追加」画面で追加します。
- 利用ユーザー情報の読み込みに失敗するようなCSVファイルを作成します。
例:
ユーザー識別子に存在しないユーザーが指定されている。
---------------
"ユーザー識別子","削除フラグ"
"test",""
---------------
【再現手順】
→現象発生:
エラーダイアログに、読み込みに失敗しているCSVファイルの行番号が表示されません。
例:
---------------
エラー(U010550E)
CSVファイルの 行目を処理中にエラーが発生しました。
原因
ユーザー識別子に存在しないユーザーが指定されました。
対策
行目のユーザー識別子を確認してください。
---------------
→正しい結果:
エラーダイアログに、読み込みに失敗しているCSVファイルの行番号が表示されます。
例:
---------------
エラー(U010550E)
CSVファイルの 2 行目を処理中にエラーが発生しました。
原因
ユーザー識別子に存在しないユーザーが指定されました。
対策
2 行目のユーザー識別子を確認してください。
---------------
補足:
- リモートサービスマネージャーにログインします。
- 「リモートサービスの運用管理」の[製品/ユーザーの設定] > [利用ユーザーの設定] > [CSVファイルから読み込む]の順にクリックします。
- 「ファイル」項目で、準備2点目で作成したCSVファイルを選択します。
- [次へ] > [読み込む]の順にクリックします。
→現象発生:
エラーダイアログに、読み込みに失敗しているCSVファイルの行番号が表示されません。
例:
---------------
エラー(U010550E)
CSVファイルの 行目を処理中にエラーが発生しました。
原因
ユーザー識別子に存在しないユーザーが指定されました。
対策
行目のユーザー識別子を確認してください。
---------------
→正しい結果:
エラーダイアログに、読み込みに失敗しているCSVファイルの行番号が表示されます。
例:
---------------
エラー(U010550E)
CSVファイルの 2 行目を処理中にエラーが発生しました。
原因
ユーザー識別子に存在しないユーザーが指定されました。
対策
2 行目のユーザー識別子を確認してください。
---------------
補足:
- クライアント証明書情報、または利用端末データをCSVファイルから読み込む場合も、同様の現象が発生します。
回避/対応方法
【回避方法】
次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。
次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。
- バージョン 4.1.2のリモートサービス