004-011547
サードパーティー製品のURLパスに空行(改行のみ)が含まれていると、製品情報の更新または利用製品の追加時にエラー(U010220E)が発生し、更新または追加の操作が完了しない。
- 種別
- 不具合
- 機能
-
- 管理画面
- 再現バージョン
-
- 4.1.0
- 4.1.1
- 4.1.2
- 4.1.3
- 4.1.4
- 4.1.5
- 改修バージョン
- 公開日
- 2026-05-18
- 更新日
- 2026-05-18
詳細
【発生条件】
次の条件を満たす場合に発生します。
【再現手順】
次のエラーが発生し、製品情報を更新できません。
------------
次の条件を満たす場合に発生します。
- サードパーティー製品の「製品へのアクセスに必要なURLパス」に、空行(改行のみ)が含まれている。
- リモートサービスマネージャーに、利用製品を追加します。
例:
サイボウズ Garoon 6.17.1
補足:- 「システム管理 > 製品/ユーザーの設定 > 利用製品の追加」画面で追加します。
- リモートサービスマネージャーの利用製品に、サードパーティー製品を追加します。
このとき、「製品へのアクセスに必要なURLパス」に、空行(改行のみ)を含むURLパスを入力します。
【再現手順】
- リモートサービスマネージャーにログインします。
- 「リモートサービスの運用管理」の[製品/ユーザーの設定] > [サイボウズ Garoon 6.17.1] > [製品情報を更新する]の順にクリックします。
- 「製品情報の再取得」画面で[更新する]をクリックします。
補足:- 利用製品にログインする必要がある場合は「ログイン」画面が表示されるため、システム管理者として製品にログインします。
次のエラーが発生し、製品情報を更新できません。
------------
エラー(U010220E)
製品を登録できません。
原因
指定した製品はすでに登録されているか、指定した製品のアクセスURLに不正な情報を含んでいます。
------------
補足:
- 手順2で、「リモートサービスの運用管理」の[製品/ユーザーの設定] > [利用製品を追加する]の順にクリックし、利用製品を追加しようとした場合も、同様の現象が発生します。
回避/対応方法
【回避方法】
サードパーティ製品の「製品へのアクセスに必要なURLパス」に含まれる空行を削除し、製品情報を更新します。
補足:
サードパーティ製品の「製品へのアクセスに必要なURLパス」に含まれる空行を削除し、製品情報を更新します。
補足:
- 「システム管理 > 製品/ユーザーの設定 > 製品情報の詳細 > 製品情報の変更(サードパーティー製品)」画面で、何も変更せず[変更する]をクリックします。
【対応方法】
「回避方法」と同じ手順です。