004-011549
リモートポータルに表示する製品を設定していると、製品情報を更新しようとしても、エラー(U999999E)が発生し、更新できない。
- 種別
- 不具合
- 機能
-
- 管理画面
- 再現バージョン
-
- 4.1.5
- 改修バージョン
- 公開日
- 2026-05-26
- 更新日
- 2026-05-26
詳細
【発生条件】
次の条件を満たす場合に発生します。
次の条件を満たす場合に発生します。
- リモートポータルに表示する製品を設定している。
【準備】
- リモートサービスマネージャーに、利用製品を追加します。
例:
サイボウズ Garoon 6.17.1
補足:- 「システム管理 > 製品/ユーザーの設定 > 利用製品の追加」画面で追加します。
- 「システム管理 > 製品/ユーザーの設定 > 利用製品の追加」画面で追加します。
- リモートポータルを利用できるように設定します。
補足:- 「システム管理 > リモートポータルの設定 > リモートポータルの利用」画面で「利用する」のチェックボックスを選択します。
- リモートポータルに、準備1点目で追加した製品を表示するように設定します。
補足:- 「システム管理 > リモートポータルの設定 > 表示の設定 > 表示製品の変更」画面で表示する製品を設定します。
- リモートサービスマネージャーにログインします。
- 「リモートサービスの運用管理」の[製品/ユーザーの設定] > [サイボウズ Garoon 6.17.1] > [製品情報を更新する]の順にクリックします。
- 「製品情報の再取得」画面で[更新する]をクリックします。
補足:- 利用製品にログインする必要がある場合は「ログイン」画面が表示されるため、システム管理者として製品にログインします。
→現象発生:
次のエラーが発生し、製品情報を更新できません。
---------------
エラー(U999999E)
システムエラーが発生しました。
原因
原因は不明です。
---------------
次のエラーが発生し、製品情報を更新できません。
---------------
エラー(U999999E)
システムエラーが発生しました。
原因
原因は不明です。
---------------
補足:
- リモートポータルに表示する製品を設定したまま、リモートポータルを利用しない設定にしても、同様の現象が発生します。
回避/対応方法
【回避方法】
製品情報を更新するには、利用製品から削除し、再度追加します。
製品情報を更新するには、利用製品から削除し、再度追加します。
- サイボウズ Garoon 6.17.1の利用ユーザー情報を、CSVファイルへの書き出しなどを利用して保存します。
- サイボウズ Garoon 6.17.1を利用製品から削除します。
- 利用製品を再追加します。
- 利用ユーザー情報を、CSVファイルから読み込むなどの方法で再設定します。
補足:
【対応方法】
「回避方法」と同じ手順です。
- 利用製品から削除すると、次の設定からも自動的に削除されるため、利用製品を再度追加した場合はそれぞれ再設定します。
- リモートポータルに表示する製品
- ユーザー発行クライアント証明書のアクセスを許可する製品
【対応方法】
「回避方法」と同じ手順です。