001-005423
削除した共有ToDoの通知をヘッダーから確認すると、エラー画面に遷移し、通知が未読のままとなる。
- 種別
- 不具合
- 機能
-
- スペース
- 再現バージョン
-
- 3.5.0
- 3.5.1
- 3.5.2
- 3.5.3
- 3.5.4
- 3.5.5
- 3.7.0
- 3.7.1
- 3.7.2
- 3.7.3
- 3.7.4
- 3.7.5
- 4.0.0
- 4.0.1
- 4.0.2
- 4.0.3
- 4.2.0
- 4.2.1
- 4.2.2
- 4.2.3
- 4.2.4
- 4.2.5
- 改修バージョン
- 4.2.6
- 公開日
- 2012-02-24
- 更新日
- 2018-11-29
詳細
【準備】
- 次のユーザーを作成します。
- ユーザー1
- ユーザー2
- スペースを作成します。
例:
スペース名:スペースA
メンバー:ユーザー1、ユーザー2
【再現手順】
- ユーザー1でアプリケーション画面にログインします。
- [スペース] > [スペースA] > [共有ToDoを追加する]の順にクリックします。
- 「担当者」にユーザー2を追加し、[追加する]をクリックします。
例:
ToDo名:ToDo-A
担当者:ユーザー2 - [ToDo-A] > [削除する] > [はい]の順にクリックし、ToDoを削除します。
- ユーザー2でアプリケーション画面にログインします。
- ヘッダーの[最新情報▼]をクリックし、手順4で削除した「ToDo-A」の通知をクリックします。
→現象発生:
次のエラーが表示され、通知が未読のままとなります。
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エラー (GRN_SPACE_TODO_00001)
指定されたToDoは存在しません。
原因
ToDoの指定が誤っているか、ToDoがすでに削除されています。
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→正しい結果:
スペース画面へ遷移し、次の文言が表示され通知は既読となります。
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このToDoは削除されました。
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回避/対応方法
【対応方法】
次のどちらかより通知を閲覧することで、通知を既読にできます。
- 通知一覧
- 最新情報ポートレット
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【更新履歴】
2018/11/29 再現バージョンと改修バージョンを更新しました。
【更新履歴】
2018/11/29 再現バージョンと改修バージョンを更新しました。