014-006216
KUNAIで接続方法に「リモートサービス接続」を設定すると、サイボウズ Officeにログインできない場合がある。
- 種別
- 不具合
- 機能
-
- 共通API
- 再現バージョン
-
- 9.2.0
- 改修バージョン
- 9.2.1
- 公開日
- 2013-03-14
- 更新日
- 2015-10-20
詳細
【発生条件】
次のKUNAIで現象が発生します。
- バージョン 2.1.1以前のKUNAI for iPhone
- バージョン 2.1.1以前のKUNAI for Android
【再現手順】
- KUNAIを起動します。
- [個人設定] > [接続設定の変更] > [設定をはじめる] > [リモートサービス接続] > [次へ]の順にタップします。
- アクセス情報を入力し、[次へ]をタップします。
- ログイン名とパスワードを入力し、ログインします。
→現象発生:
次のエラーが発生し、ログインできません。
-------
エラーが発生しました。
リモートサービスとの通信に失敗しました。
エラー番号:
CBMB_Remote_00001
原因:
リモートサービスからの応答:S140001E
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回避/対応方法
【回避方法】
次のどちらかの方法によって回避できます。
- 次の操作でKUNAIにアクセスします。
- KUNAIを起動します。
- [個人設定] > [接続設定の変更] > [設定をはじめる] > [直接接続] > [次へ]の順にタップします。
- アクセスURLに、リモートアクセスURLを入力します。
- クライアント証明書で「オン」を選択します。
- クライアント証明書(PFXファイル)をKUNAIにインポートし、[次へ]をタップします。
- ログイン名とパスワードを入力し、ログインします。
- KUNAIを起動します。
- 次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。
- バージョン 9.2.1のサイボウズ Office