001-011203
メールを使用停止した状態で、メールの自動転送の設定を削除しようとすると、空のダイアログが表示される。
- 種別
- 不具合
- 機能
-
- メール
- 個人設定
- 再現バージョン
-
- 4.6.0
- 4.6.1
- 4.6.2
- 4.6.3
- 4.10.0
- 4.10.1
- 4.10.2
- 4.10.3
- 5.0.0
- 5.0.1
- 5.0.2
- 5.5.0
- 5.5.1
- 5.9.0
- 5.9.1
- 5.9.2
- 改修バージョン
- 5.15.0
- 公開日
- 2022-08-19
- 更新日
- 2022-10-28
詳細
【準備】
- ユーザーを追加し、メールアカウントを追加します。
例:
ユーザー1:user1@xxxxx.co.jp - ユーザー1で、メールの自動転送の設定を追加します。
例:
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対象メールアカウント:user1@xxxxx.co.jp
転送設定名:転送1
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補足: - (個人設定画面)「メール > 自動転送の設定」画面で設定します。
- 設定追加後、Webブラウザーは開いたままにしておきます。
- システム管理者でログインし、メールを使用停止します。
補足: - 準備2とは別のWebブラウザーを使用します。
- (システム管理画面)「アプリケーション > アプリケーション一覧」画面で設定します。
- 準備2とは別のWebブラウザーを使用します。
【再現手順】
- ユーザー1で準備2点目のWebブラウザーを使用し、[削除] > [はい]の順にクリックします。
→現象発生:
空のダイアログが表示されます。
→正しい結果:
次のエラーが表記されたダイアログが表示されます。
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エラー (GRN_CMMN_00004)
アプリケーションを使用できません。
原因
アプリケーションが使用停止中になっているか、現在ログイン中のユーザーが使用を許可されていません。
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次のエラーが表記されたダイアログが表示されます。
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エラー (GRN_CMMN_00004)
アプリケーションを使用できません。
原因
アプリケーションが使用停止中になっているか、現在ログイン中のユーザーが使用を許可されていません。
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補足:
- 準備3点目で、(システム管理画面)「アプリケーション > 利用ユーザーの設定」画面から、ユーザー1のメールの利用を許可しない設定にした場合も、同様の現象が発生します。
回避/対応方法
【回避方法】
次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。
次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。
- バージョン 5.15.0のGaroon
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【更新履歴】
2022/09/15 正しい結果を更新しました。