001-008267

パッケージ版 Garoon

関心あり
0人の方が関心を示しています。

[CyVDB-67][CVE-2012-2110]OpenSSLの脆弱性

種別
脆弱性
機能
  • 全般
再現バージョン
  • 3.7.0
  • 3.7.1
  • 3.7.2
  • 3.7.3
  • 3.7.4
改修バージョン
3.7.5
公開日
2014-06-27
更新日
2014-08-08

攻撃者にこの脆弱性を利用された場合、バッファオーバーフロー攻撃を誘発されたり、サービス運用妨害 (メモリ破損) 状態となる可能性があります。

補足:

  • JVN iPedia(脆弱性対策情報データベース)公開情報は次のとおりです。

    JVNDB-2012-002099
    OpenSSL の asn1_d2i_read_bio 関数におけるバッファオーバーフロー攻撃を誘発される脆弱性
    http://jvndb.jvn.jp/ja/contents/2012/JVNDB-2012-002099.html

  • バージョン 3.5以前のガルーンにおける影響は、次のレコードをご確認ください。

    [CVE-2012-2110]OpenSSLの脆弱性に伴う不具合
    https://kb.cybozu.support/article/30846/

  • 本脆弱性のCVE識別番号は「CVE-2012-2110」です。
    2014年に検出された「CVE-2014-0160(Heartbleed)」とは異なる内容ですのでご注意ください。

【回避方法】

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 3.7.5のガルーン

 

    関連記事