016-008564

パッケージ版 メールワイズ

関心あり
0人の方が関心を示しています。

[CyVDB-461]メール送受信動作でバッファオーバーフローの可能性

種別
不具合
機能
  • メール受信
  • メール通知
再現バージョン
  • 4.0.0
  • 4.0.1
  • 4.0.2
  • 4.0.3
  • 4.0.4
  • 4.0.5
  • 4.0.6
  • 5.0.0
  • 5.0.1
  • 5.0.4
  • 5.0.5
  • 5.0.6
  • 5.1.0
  • 5.1.1
  • 5.1.2
  • 5.1.3
改修バージョン
5.1.4
公開日
2014-11-10
更新日
2014-11-10

メールの送受信動作で、バッファオーバーフローを引き起こす可能性のある脆弱性です。


攻撃者がこの脆弱性を利用すると、

運用しているサーバー上でサービス運用妨害を受ける恐れがあります。


【回避方法】

 

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 5.1.4のメールワイズ