001-010000
電話メモ以外のアプリケーションが使用停止になっていると、ログイン画面からログインできない場合がある。
- 種別
- 不具合
- 機能
-
- 全般
- 再現バージョン
-
- 4.0.0
- 4.0.1
- 4.0.2
- 4.0.3
- 4.2.0
- 4.2.1
- 4.2.2
- 4.2.3
- 4.2.4
- 4.2.5
- 4.2.6
- 4.6.0
- 改修バージョン
- 4.6.1
- 公開日
- 2017-09-26
- 更新日
- 2017-11-17
詳細
【発生条件】
次の条件をすべて満たす場合に発生します。
- 次のすべてのアプリケーションを使用停止に設定する。
- ポータル
- メモ
- 通知一覧
- いいね!
- 次のすべてのアプリケーションを使用停止にするか、再現手順を実施するユーザーに利用を許可しないよう設定する。
- スペース
- リンク集
- スケジュール
- メッセージ
- 掲示板
- ファイル管理
補足:
- アプリケーションの使用停止は、(システム管理画面)「アプリケーション > アプリケーション一覧」画面から設定します。
- アプリケーションの利用許可は、(システム管理画面)「アプリケーション > 利用ユーザーの設定」画面から設定します。
【準備】
- 次のすべてのアプリケーションを使用停止に設定します。
- ポータル
- スペース
- リンク集
- スケジュール
- メッセージ
- 掲示板
- ファイル管理
- メモ
- 通知一覧
- いいね!
【再現手順】
- アプリケーション画面のログインURLにアクセスします。
例:
Windowsの場合:
http://(インストールしたサーバーのIP アドレスまたはホスト名)/scripts/cbgrn/grn.exe
Linuxの場合:
http://(インストールしたサーバーのIP アドレスまたはホスト名)/cgi-bin/cbgrn/grn.cgi - ログイン名とパスワードを入力し、[ログイン]をクリックします。
→現象発生:
次のエラーが発生し、アプリケーション画面にログインできません。
----------
エラー (GRN_CMMN_00004)
アプリケーションを使用できません。
原因
アプリケーションが使用停止中になっているか、現在ログイン中のユーザーが使用を許可されていません。
----------
補足:
- 次の条件をすべて満たす場合アプリケーション画面にログインできますが、ヘッダーのロゴをクリックするとエラー(GRN_CMMN_00004)が発生します。
- 次のどちらか、または両方のアプリケーションを使用開始に設定する。
- 通知一覧
- いいね!
- 次のすべてのアプリケーションを使用停止に設定する。
- ポータル
- メモ
- 次のすべてのアプリケーションを使用停止にするか、再現手順を実施するユーザーに利用を許可しないよう設定する。
- スペース
- リンク集
- スケジュール
- メッセージ
- 掲示板
- ファイル管理
- 次のどちらか、または両方のアプリケーションを使用開始に設定する。
- 使用開始に設定している各アプリケーションのURLからはログインできますが、ログイン後、ヘッダーのロゴをクリックすると、エラー(GRN_CMMN_00004)が発生します。
例:
Windowsの場合:
http://(サーバーのIPアドレスまたはホスト名)/scripts/cbgrn/grn.exe/phonemessage/index?
Linuxの場合:
http://(サーバーのIPアドレスまたはホスト名)/cgi-bin/cbgrn/grn.cgi/phonemessage/index?
回避/対応方法
【回避方法】
システム管理画面からログインし、アプリケーションの使用許可を発生条件を満たさないよう変更します。
例:
(システム管理画面)「アプリケーション > アプリケーション一覧」画面で、ポータルの使用を開始します。
【対応方法】
「回避方法」と同じ手順です。