001-010638

パッケージ版 Garoon

0人の方が関心を示しています。

[CyVDB-2451]ポータルに関するパス・トラバーサルの脆弱性

種別
脆弱性
機能
  • ポータル
  • ポートレット
再現バージョン
  • 4.0.0
  • 4.0.1
  • 4.0.2
  • 4.0.3
  • 4.2.0
  • 4.2.1
  • 4.2.2
  • 4.2.3
  • 4.2.4
  • 4.2.5
  • 4.2.6
  • 4.6.0
  • 4.6.1
  • 4.6.2
  • 4.6.3
  • 4.10.0
  • 4.10.1
  • 4.10.2
  • 4.10.3
  • 5.0.0
  • 5.0.1
改修バージョン
5.0.2
公開日
2020-05-22
更新日
2020-05-22

この脆弱性を悪用された場合、意図しないファイルを取得される可能性があります。


脆弱性タイプ:

  • パス・トラバーサル

脆弱性の基本評価:

  • 攻撃元区分(AV):ネットワーク
  • 攻撃条件の複雑さ(AC):低
  • 必要な特権レベル(PR):低(攻撃前にコンポーネントに対する基本的な権限での認証(ログイン等)が必要である)
  • ユーザ関与レベル(UI):不要
  • 影響の想定範囲(S):変更あり(影響範囲が脆弱性のあるコンポーネント以外にも広がる可能性がある)
  • 機密性への影響(C):高(機密情報や重要なシステムファイルが参照可能)
  • 完全性への影響(I):なし
  • 可用性への影響(A):なし

CVSS基本値:

  • 7.7(High/重要)

補足:


【回避方法】
バージョン 4.10.3以前のGaroonの場合:

バージョン 4.10.3のGaroonにバージョンアップ後、次の記事に添付された、脆弱性を改修するためのパッチプログラムを適用します。
  • [Windows版] Garoon20200525Patch-4_10-sp3.zip
  • [Linux版] Garoon20200525Patch-4_10-sp3.tar
バージョン 4.10.3用のパッチプログラムで改修できる脆弱性は、次の4件です。

バージョン 5.0.0以降のGaroonの場合:

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。
  • バージョン 5.0.2のGaroon

関連記事