004-010932
サードパーティー製品を利用製品として追加しようとしても、エラーが発生して追加できない。
- 種別
- 不具合
- 機能
-
- 管理画面
- 再現バージョン
-
- 4.0.0
- 改修バージョン
- 4.0.1
- 公開日
- 2021-04-19
- 更新日
- 2021-05-07
詳細
【発生条件】
次の条件をすべて満たす場合に発生します。
次の条件をすべて満たす場合に発生します。
- リモートサービス(基本ライセンス)を契約している。
- バージョン 4.0.0のリモートサービスを利用している。
【再現手順】
- システム管理画面にログインし、[製品/ユーザーの設定] > [利用製品を追加する]の順にクリックします。
- 製品のアクセスURLにサードパーティー製品のURLを入力し、[追加する]をクリックします。
→現象発生:
次のエラーが発生し、サードパーティー製品を利用製品として追加できません。
------------
エラー(U010480E)
製品を登録できません。
原因
サイボウズ製品以外は登録できないライセンスを使用しています。
------------
補足:
- 「製品情報の変更(サードパーティー製品)」画面で、サードパーティー製品の情報を更新しようとした場合も、同様の現象が発生します。
回避/対応方法
【対応方法】
サードパーティー製品を試用したことがない場合:
「サードパーティ/認定製品接続のお申し込み」フォームからお申し込みを完了いただき、リモートサービスマネージャーを再起動することで、申込日から60日間、回避が可能です。
補足:
サードパーティー製品を試用したことがある場合:
お手数ですが、弊社テクニカルサポートにお問い合わせください。
サードパーティー製品を試用したことがない場合:
「サードパーティ/認定製品接続のお申し込み」フォームからお申し込みを完了いただき、リモートサービスマネージャーを再起動することで、申込日から60日間、回避が可能です。
補足:
- 「サードパーティ/認定製品接続のお申し込み」フォーム
https://rsinfo.cybozu.co.jp/remote/issue/3rdparty/index
サードパーティー製品を試用したことがある場合:
お手数ですが、弊社テクニカルサポートにお問い合わせください。