004-005399
サイボウズ ガルーンを利用する場合、ガルーンの「選択可能な言語」に表示言語が含まれていないと利用製品として追加できない。
- 種別
- 不具合
- 機能
-
- 管理画面
- 再現バージョン
-
- 3.0.0
- 3.0.1
- 3.1.0
- 改修バージョン
- 3.1.1
- 公開日
- 2011-11-22
- 更新日
- 2014-03-14
詳細
【発生条件】
- バージョン 3.1.xのガルーンで「選択可能な言語」に表示言語が含まれていない。
補足:
- 「表示言語」とは、バージョン 3.1.0のガルーンのインストール直後に設定する言語です。
- バージョン 3.0.xから3.1.0にバージョンアップした場合は、前バージョンの設定を引き継ぎます。
- バージョン 2.1.3から3.1.0にバージョンアップした場合は、表示言語に英語が設定された状態となります(この現象はガルーンで発生する不具合です)。
- 「表示言語」とは、バージョン 3.1.0のガルーンのインストール直後に設定する言語です。
【準備】
- サイボウズ ガルーンをインストールし、初期化画面で任意の言語を「表示言語」として選択します。
例:
「日本語」 - ガルーンのシステム管理画面で、[基本システムの管理] > [ローカライズ] > [一般設定]の順にクリックします。
- 「選択可能な言語」から手順1で設定した表示言語を削除し、[設定する]をクリックします。
例:
「日本語」を削除する。
【再現手順】
- リモートサービスマネージャーにログインします。
- 「リモートサービスの運用管理」の[製品/ユーザーの設定]をクリックします。
- [利用製品を追加する]をクリックします。
- 製品のアクセスURLを入力し、[追加する]をクリックします。
→現象発生:
次のエラーが表示され、製品を追加できません。
-------------------
エラー (U020030E)
製品情報の取得に失敗しました。
原因
製品の認証に失敗しました。
-------------------
補足:
利用ユーザーを追加しても同じ現象が発生します。
回避/対応方法
【対応方法】
- サイボウズ ガルーンの「選択可能な言語」に表示言語を追加してから、利用製品または利用ユーザーを追加してください。
補足:
- ガルーンの表示言語は、次の手順で確認できます。
- リモートサービスマネージャーにログインします。
- 右下の[動作環境]をクリックします。
- ガルーンの「現在のロケール」を確認します。
- リモートサービスマネージャーにログインします。
- 利用製品または利用ユーザーを追加した後に「選択可能な言語」から表示言語を削除しても、リモートサービスを経由してサイボウズ ガルーンにアクセスできます。